在线检测未来函数

冲天之短进选股指标公式

来源:Internet,编辑:股旁网,2021-10-05

本文选股公式根据以下股票公式改编:

https://www.gupang.com/202110/10055Y552021.html

V1:="cci";
V2:="kdj.K";
V3:="macd.dif";
V4:="mtm";
V5:="rsi";
V6:="bias.BIAS2";
V7:="acCER";
V8:="CYF";
V9:=3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*Sma(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1);
V10:="wr";
线:=IF(V1>SMA(V1,5,3),1,0)+IF(V2>SMA(V2,5,3),1,0)+IF(V3>SMA(V3,5,3),1,0)+IF(V4>SMA(V4,5,3),1,0)
+IF(V5>SMA(V5,5,3),1,0)+IF(V6>SMA(V6,5,3),1,0)+IF(V7>SMA(V7,5,3),1,0)+IF(V8>SMA(V8,5,3),1,0)+
IF(V9>SMA(V9,5,3),1,0)+IF(V10<SMA(V10,5,3),1,0);
红:=线-(10-线);
TTV:=(2*C+O+H+L);
动能:=TTV/ema(TTV,4)-1;
FF:=动能*100;
能增:=(FF-REF(FF,1))*10;
红升:=红-REF(红,1);
停:=DYNAINFO(17)>0;
短进:((红升>=12 AND 能增>=30) OR (红升>=16 AND 能增>=20)) AND (XLPL.NOTEXT吸 OR XLPL.NOTEXT拉) AND C<38 AND 停;

冲天之短进选股指标公式

相关文章