在线检测未来函数

牛股买卖主图之起爆选股指标公式

来源:Internet,编辑:股旁网,2021-10-05

本文选股公式根据以下股票公式改编:

https://www.gupang.com/202110/10055Y562021.html

N:=42;N1:=20;
量柱:=IF(V/REF(V,1)>1.9 AND C>REF(C,1),1,0);
高量柱:=IF(V=HHV(V,10),3,2);
低量柱:=IF(V=LLV(V,10),9,8);
并肩平量柱:=IF((V/REF(V,1)>0.95 AND V/REF(V,1)<1.05),7,6);
缩量柱:=IF(V<REF(V,1) AND REF(V,1)<REF(V,2) AND REF(V,2)<REF(V,3),25,35);
梯量柱:=IF(V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(V,2)>REF(V,3),11,10);
difF2:=( ema(CLOSE,12) - Ema(CLOSE,26))*100;
DEA2:=EMA(DIFF2,9);
LL:=倍量柱>0 OR 高量柱>2 OR 梯量柱>10;
V1:=REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)<=(N1/100) AND
C>=REF(HHV(H,N),1) AND BARSCOUNT(C)>N;
牛股:=IF(crOSS(DIFF2,DEA2) AND LL AND V1 AND
C>=REF(((C-O)/3)*2+O,14) AND C/REF(C,1)>=1.06 AND
C>=REF(((C-O)/3)*2+O,10),100,0);
起爆:牛股;

牛股买卖主图之起爆选股指标公式

相关文章