在线检测未来函数

牛股买卖主图之潜伏选股指标公式

来源:Internet,编辑:股旁网,2021-10-05

本文选股公式根据以下股票公式改编:

https://www.gupang.com/202110/10055Y562021.html

SHORT:=4;
LONG:=10;
MID:=3;
dif:=ema(CLOSE,SHORT)-Ema(CLOSE,LONG);
DEA:=EMA(DIF,MID);
X_1:=(2*CLOSE+HIGH+LOW)/4;
X_2:=LLV(LOW,5);
X_3:=HHV(HIGH,5);
X_4:=EMA((X_1-X_2)/(X_3-X_2)*27,5);
X_5:=EMA(X_4,3);
XG:=FILTER(WINNER(CLOSE)-REF(WINNER(CLOSE),1)>0.1 AND CLOSE/REF(CLOSE,1)<1.05
AND CAPITAL<1000000000 AND EVERY(X_4>17,3) AND EVERY(X_5>17,3),30) AND DIF>DEA;
潜伏:XG;

牛股买卖主图之潜伏选股指标公式

相关文章