在线检测未来函数

同花顺主力爆发力指标公式

来源:Internet,编辑:股旁网,2021-10-10

 

VAR0:=DYNAINFO(5);
VAR1:=BARSCOUNT(HIGH);
VAR2:=(SMA((HIGH / HHV(CLOSE,120)),3,1) * 100);
低位金叉跟进:=IF((VAR1 > 20),VAR2,0);
VAR11:=IF((HIGH < VAR0),0,IF((LOW > VAR0),1,(((VAR0 - HIGH) + 0.009) / ((LOW - HIGH) + 0.009))));
AAA:=(dma(VAR11,(vol /SUM(VOL,90))) * 60);
BBB:=(Dma(VAR11,(VOL / CAPITAL)) * 60);
VAR12:=IF(C>1000,AAA,BBB);
VAR3:=IF((((VAR12 > 0) AND (VAR12 > REF(VAR12,1))) AND (低位金叉跟进 >= 88)),VAR2,0);
VAR4:=((3 * SMA((((CLOSE - HHV(HIGH,27)) / (LLV(LOW,27) - HHV(HIGH,27))) * 100),5,1)) - (2 * SMA(SMA((((HIGH - HHV(HIGH,27)) / (LLV(LOW,27) - HHV(HIGH,27))) * 100),5,1),3,1)));
VAR5:=ema(VAR4,8);
VAR6:=((3 * SMA((((HIGH - HHV(HIGH,55)) / (LLV(LOW,55) - HHV(HIGH,55))) * 100),5,1)) - (2 * SMA(SMA((((HIGH - HHV(HIGH,55)) / (LLV(LOW,55) - HHV(HIGH,55))) * 100),5,1),3,1)));
VAR7:=(EMA(VAR6,3) - 10);
A:=1.1*C;
B:=0.9*C;
B1:=100*(WINNER(A)-WINNER(B));
C1:=MA(C,13)<REF(MA(C,13),1);
D1:=IF(C>1000,crOSS(VAR3,22),CROSS(VAR3,24));
锁定筹码:=100-B1,COLOR0084FF;
锁定区:stICKLINE(锁定筹码>70 AND C1,0,锁定筹码-65,8,0),coloryellow;
主力资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), colorred,LINETHICK2;
即将爆发线: 65,colorwhite,DOTLINE;
爆发线:80,coloryellow,LINETHICK1;
DRAWTEXT(CROSS(主力资金,爆发线),主力资金,'爆!') ,coloryellow;
爆发警戒线: 50,COLORFFFF00,DOTLINE;
抄底线:20,colorwhite,LINETHICK1;
DRAWTEXT(CROSS(主力资金,抄底线),主力资金,'抄') ,colorwhite;
DRAWTEXT(CROSS(主力资金,爆发警戒线),主力资金,'加') ,colorwhite;
DRAWTEXT(CROSS(主力资金,即将爆发线),主力资金,'加') ,colorwhite;
DRAWTEXT(CROSS(爆发线,主力资金),爆发线,'空') ,colorwhite;
LC:= REF(C,1);
F1:=zig(3,15);
方向:IF((F1> REF(F1,1)),5,105),COLOR00FF00,LINETHICK2;
DRAWTEXT(CROSS(抄底线,方向),抄底线,'逢低进场!') ,colorred;
DRAWTEXT(CROSS(方向,抄底线),方向+20,'逢高出场!') ,colorwhite;

同花顺主力爆发力指标公式

相关文章