在线检测未来函数

捉妖记之选股指标公式

来源:Internet,编辑:股旁网,2021-10-10

本文选股公式根据以下股票公式改编:

https://www.gupang.com/202110/100UYF2021.html

VAR1X:=ema(CLOSE,5);
VAR2X:=Ema(CLOSE,10);
VAR3X:=EMA(VAR1X,3);
VAR4X:=EMA(CLOSE,3);
VAR5X:=EMA(VAR4X,3);
VAR6X:=150;
VAR7X:=3;
VAR8X:=REF(HHV(HIGH,VAR6X),VAR7X);
VAR9X:=REF(LLV(LOW,VAR6X),VAR7X);
VAR10X:=VAR8X-(VAR8X-VAR9X)*0.85;
XG:=(crOSS(VAR4X,VAR5X) AND VAR10X>VAR4X)*10;
AB:=MA(HHV(MAX(C,O),30),1);
BA:=MA(LLV(MIN(C,O),30),1);
振幅:=AB/BA;
volUME:=VOL/9000;
量比:=VOLUME/REF(VOLUME, 1);
启步:=REF(COUNT(CROSS(VAR4X,VAR5X),40),1);
启爆:启步>=2 AND VAR5X>VAR10X AND 量比>=2 AND 振幅<=1.25 AND C>O ;

捉妖记之选股指标公式

相关文章