在线检测未来函数

低位出击之选股指标公式

来源:Internet,编辑:股旁网,2021-10-13

本文选股公式根据以下股票公式改编:

https://www.gupang.com/202110/59005.html

NN:=ma(CLOSE,1);
LL:=(LOW+HIGH+CLOSE)/3;
BBB:= MA(LL,5);
HH:= HHV(BBB,10);
LB:= MA(LL,5);
MM:=LLV(LB,10);
TTR:=SUM(MAX(MAX((HIGH - LOW),Abs((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),5);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) );
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);
SSS:=(((DMP ) * 100) / TTR);
FFF:=((DMM * 100) / TTR);
DDD:=(MA(((ABS((FFF - SSS)) / (FFF + SSS)) * 100),3));
ADXR:=((DDD + REF(DDD,3)) / 2);
VAR1:=MA(LOW,1);
VAR2:=MA(HIGH,2);
VAR3:=MA(CLOSE,2);
VAR7:=REF(VAR3,1);
WW1:=( IF(((DDD > 88) AND (SSS < 5.8)),80,0));
出击:IF(WW1=0 AND C>O AND REF(WW1,1)=80,80,0);

11[1].jpg

相关文章