在线检测未来函数

同花顺幸福三色主图指标公式

来源:Internet,编辑:股旁网,2021-10-15

ma1:(MA(CLOSE,28)+MA(CLOSE,22)+MA(CLOSE,20)+MA(CLOSE,30))/4,colormagenta;IF(MA1<REF(MA1,1),MA1,DRAWNULL),colormagenta,colorgreen;
MA2:=MA((CLOSE+HIGH+LOW)/3,4);
MA3:IF(MA2>=MA1,MA2,MA1),colorgreen;
MA60:MA(C,60),DOTLINE,colorlimagenta;
MA156:MA(C,156),colorlimagenta,LINETHICK2;
stICKLINE(MA1>=REF(MA1,1) AND MA2>=REF(MA2,1),C,O,3,1) ,colorred;
STICKLINE(MA1>=REF(MA1,1) AND MA2>=REF(MA2,1),H,MAX(C,O),0,0) ,colorred;
STICKLINE(MA1>=REF(MA1,1) AND MA2>=REF(MA2,1),L,MIN(C,O),0,0) ,colorred;
STICKLINE(MA1>=REF(MA1,1) AND MA2<REF(MA2,1),C,O,3,1) ,colorwhite;
STICKLINE(MA1>=REF(MA1,1) AND MA2<REF(MA2,1),H,MAX(C,O),0,0) ,colorwhite;
STICKLINE(MA1>=REF(MA1,1) AND MA2<REF(MA2,1),L,MIN(C,O),0,0) ,colorwhite;
STICKLINE(MA1<REF(MA1,1) AND MA2<REF(MA2,1),C,O,3,1) ,colorwhite;
STICKLINE(MA1<REF(MA1,1) AND MA2<REF(MA2,1),H,MAX(C,O),0,0) ,colorwhite;
STICKLINE(MA1<REF(MA1,1) AND MA2<REF(MA2,1),L,MIN(C,O),0,0) ,colorwhite;
STICKLINE(MA1<REF(MA1,1) AND MA2>=REF(MA2,1),C,O,3,1) ,colorgreen;
STICKLINE(MA1<REF(MA1,1) AND MA2>=REF(MA2,1),H,MAX(C,O),0,0) ,colorgreen;
STICKLINE(MA1<REF(MA1,1) AND MA2>=REF(MA2,1),L,MIN(C,O),0,0) ,colorgreen;
(MA(CLOSE,28)+MA(CLOSE,22)+MA(CLOSE,20)+MA(CLOSE,30))/4,colormagenta;
IF(MA1<REF(MA1,1),MA1,DRAWNULL),colormagenta,colorgreen;
IF(MA2>=MA1,MA2,MA1),colorgreen;

同花顺幸福三色主图指标公式

相关文章