在线检测未来函数

同花顺资金与量指标公式

来源:Internet,编辑:股旁网,2021-10-18

PJJ:=dma((H+L+C * 2)/4,0.9);
JJ:=REF(ema(PJJ,3),1);
QJJ:=vol/((H-L)*2-Abs(C-O));
XVL:=IF(C>O,QJJ*(H-L),IF(C<O,QJJ*(H-O+(C-L)),VOL/2))+IF(C>O,0-QJJ*(H-C+(O-L)),IF(C < O,0 - QJJ * (H - L),0 - VOL / 2));
ZLL:=VOL / CAPITAL;
HSL1:=IF(ZLL > 10,10,ZLL);
HSL:=XVL / 20 / 1.15;
攻击流量:=HSL * 0.55 + REF(HSL,1) * 0.33 + REF(HSL,2) * 0.22;
GJJ:=Ema(攻击流量,8);
LLJX:=EMA(攻击流量,3);
流量:LLJX,COLORC875B7,NODRAW;
stICKLINE(流量>0,流量,0,6,0),COLOR0000FF,LINETHICK3;
STICKLINE(流量<0,流量,0,6,0),colorgreen,LINETHICK3;
ZJLL:=REF(LLJX,1);
QZJJ:=(((LLJX - ZJLL) / ZJLL) * 100);
力度:HSL / 1000,COLOR9B37FF,NODRAW;
轴:0,COLOR4B4B4B;

同花顺资金与量指标公式

相关文章