在线检测未来函数

导弹小钢炮之导弹选股指标公式

来源:Internet,编辑:股旁网,2021-10-22

本文选股公式根据以下股票公式改编:

https://www.gupang.com/202110/59090.html

X_1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
X_2:=SMA(X_1,3,1);
X_3:=Sma(X_2,3,1);
X_4:=3*X_2-2*X_3;
X_5:=LLV(X_4,2)=LLV(X_4,8);
X_6:=REF(LOW,1);
X_7:=SMA(Abs(LOW-X_6),5,1)/SMA(MAX(LOW-X_6,0),5,1)*100;
X_8:=ema(IF(CLOSE*1.3,X_7*10,X_7/20),3);
X_9:=LLV(LOW,30);
X_10:=HHV(X_8,30);
X_11:=IF(MA(CLOSE,58),1,0);
X_12:=EMA(IF(LOW<=X_9,(X_8+X_10*2)/2,0),3)/618*X_11;
X_13:=IF(X_12>28,28,X_12);
X_14:=stICKLINE(X_13>(-100),0,X_13,3,0);
X_15:=X_14;
X_16:=20;
X_17:=SMA(X_1,3,1);
X_18:=SMA(X_17,3,1);
X_19:=3*X_17-2*X_18;
X_20:=LLV(X_19,2)=LLV(X_19,8);
X_21:=(2*CLOSE+HIGH+LOW)/4;
X_22:=LLV(LOW,5);
X_23:=HHV(HIGH,5);
X_24:=EMA((X_21-X_22)/(X_23-X_22)*100,5);
X_25:=EMA(X_24,3);
X_26:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
X_27:=IF(X_26<=3,20,0);
X_28:=IF(X_26<5,40,0);
X_29:=IF(crOSS(X_19,3),50,0);
X_30:=REF(CLOSE,1);
X_31:=SMA(MAX(CLOSE-X_30,0),5,1)/SMA(ABS(CLOSE-X_30),5,1)*100;
X_32:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),10);
X_33:=HIGH-REF(HIGH,1);
X_34:=REF(LOW,1)-LOW;
X_35:=SUM(IF(X_33>0 AND X_33>X_34,X_33,0),10);
X_36:=SUM(IF(X_34>0 AND X_34>X_33,X_34,0),10);
X_37:=X_35*100/X_32;
X_38:=X_36*100/X_32;
X_39:=MA(ABS(X_38-X_37)/(X_38+X_37)*100,5);
X_40:=X_31+X_39;
X_41:=(X_39+REF(X_39,5))/2+X_31;
X_42:=100*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10));
X_43:=X_31-X_42;
X_44:=X_40+X_43;
X_45:=IF(CROSS(X_44,0),1,0);
导弹:X_29 AND X_45;

导弹小钢炮之导弹选股指标公式

相关文章