在线检测未来函数

短波中波MACD之红箭头选股指标公式

来源:Internet,编辑:股旁网,2021-11-15

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1002”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

N1:=3; N2:=10;N3:=10;N4:=20;M:=9;
短波:=(ema(C,N1)-Ema(C,N2))*1000,LINETHICK0,COLORRED;
均线:=EMA(短波,M),LINETHICK0,COLORCYAN;
macd:=2*(短波-短均线);
中波:=(EMA(C,N3)-EMA(C,N4))*1000,COLORYELLOW;
中均线:=EMA(中波,M),COLORBLUE;
MacD2:=2*(中波-中均线),LINETHICK1;
EE:=crOSS(中波,中均线) AND MACD2>REF(MACD2,1) AND 短波>=REF(短波,1) AND 中均线>=REF(中均线,1);
出来:=FILTER(EE,10);
红箭头:出来;

短波中波MACD之红箭头选股指标公式

相关文章