在线检测未来函数

同花顺买卖任我行指标公式

来源:Internet,编辑:股旁网,2021-11-16

出:100*(1-WINNER(CLOSE)),colorgreen,LINETHICK2;
进:WINNER(C)*100 ,colorred,linethick2;
AA:=(O+H+L+C)/4;
BB:=MA(AA,3);
CC:=SUM(IF(AA>REF(AA,1),AA*vol,0),4)/SUM(IF(AA<REF(AA,1),AA*VOL,0),4);
DD:=REF(100-(100/(1+CC)),1);
a1:=HHV(AA,10);
a2:=LLV(AA,30);
a3:=a1-a2;
a4:=EMA((AA-a2)/a3,1)*100;
b1:=HHV(AA,16);
b2:=LLV(AA,90);
b3:=b1-b2;
b4:=EMA((AA-b2)/b3,1)*100;
C1:=HHV(AA,30);
C2:=LLV(AA,240);
C3:=C1-C2;
C4:=EMA((AA-C2)/C3,1)*100;
线趋势:b4,colormagenta,LINETHICK3;
stICKLINE(a4>=100 AND b4>99,80,100,6,0),coloryellow;

同花顺买卖任我行指标公式

相关文章