在线检测未来函数

波段完全掌控之买入选股指标公式

来源:Internet,编辑:股旁网,2021-11-22

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1002”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

VR3:=(CLOSE+HIGH+LOW)/3;
VR4:=EMA(VR3,10);
VR5:=REF(VR4,1);
VAR301:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势:=EMA(VAR301,3)-10;
A13:=crOSS(趋势,0);
OK:=REF(CLOSE,1);
rsi1:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(Abs(CLOSE-OK),7,1)*100;
RSI2:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100;
鱼:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100;
RSI4:=SMA(鱼,7,1);
趋势A:=MA(((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*50),17)+9;
趋势B:=MA(((CLOSE-LLV(LOW,53))/(HHV(HIGH,53)-LLV(LOW,53))*50),17)+9;
AZ1:=MA(趋势A,7)*1.372;
AZ2:=AZ1*1.0887;
AZ3:=(1.5*(趋势B+RSI4)-(AZ2+AZ1))+12;
鱼网:=IF((CROSS(RSI2,RSI4) OR CROSS(RSI2,AZ3) AND AZ3<38 AND RSI1<51),18,0);
买入:=IF(EXIst(鱼网=18,8)AND 鱼>45 AND 鱼>REF( 鱼,2),1,0);
A11:=3*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5)-2*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5);
A14:=EMA(A11,5);
A15:=(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))*100;
DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);
DEA :=EMA(DIFF,9);
基础:=(DIFF<-0.1 AND DIFF>DEA);
中线买入:=(CROSS(A11,A14)AND (A15-A14)>40 AND 基础 OR 买入)AND VR4>=VR5 ;
买入XG:中线买入 AND COUNT(中线买入,10)=1;

波段完全掌控之买入选股指标公式

相关文章