在线检测未来函数

波段轨迹之准备启动选股指标公式

来源:Internet,编辑:股旁网,2021-11-24

本文选股公式根据以下股票公式改编:

https://www.gupang.com/202111/59410.html

A18:=(ema(CLOSE,2));
A19:=(Ema((((SLOPE(CLOSE,21))*20)+CLOSE),42));
A20:=(HHV((MA(HIGH,13)),13));
A21:=(LLV((MA(HIGH,13)),1));
A22:=(EMA(CLOSE,4));
A23:=((((A18>=A19) AND (A21=A20)) AND (A18>A22)) AND (CLOSE>A21)) AND ((REF(A21,1))<(REF(A20,1)));
A24:=BArslAst(A23)+1;
A25:=(LLV(LOW,A24))*1.3;
A26:=(LLV(LOW,20))*1.418;
A27:=(((((A18>=A19) AND (A21=A20)) AND ((CLOSE/(REF(CLOSE,1)))>=1.07)) AND (A24<=30)) AND (CLOSE<=A25)) AND (CLOSE<=A26);
A28:=A27 AND (FILTER(A27,A24));
A30:=((((((A18>=A19) AND (A21=A20)) AND ((CLOSE/(REF(CLOSE,1)))>=1.035)) AND (A24<=30)) AND (CLOSE<=A25)) AND (CLOSE<=A26)) ;
A31:=A30 AND (FILTER(A30,20));
准备启动:A28 OR A31;

波段轨迹之准备启动选股指标公式

相关文章