在线检测未来函数

集合多种指标共振之肉夹馍选股指标公式

来源:Internet,编辑:股旁网,2021-12-08

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1005”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

VAR1B := (100 * (ema(Ema(C - REF(C,1),6),6))) / (EMA(EMA(Abs(C - REF(C,1)),6),6));
抄底红箭 := ((LLV(VAR1B,2) = LLV(VAR1B,7)) AND (COUNT(VAR1B < 0,2))) AND crOSS(VAR1B,MA(VAR1B,2));
量能 := IF((MA((vol - REF(VOL,1)) / REF(VOL,1),10)) = DRAWNULL,EMA((VOL - REF(VOL,1)) / REF(VOL,1),10),MA((VOL - REF(VOL,1)) / REF(VOL,1),10));
股价 := IF(((CLOSE - MA(CLOSE,22)) / MA(CLOSE,22)) = DRAWNULL,(CLOSE - EMA(CLOSE,22)) / EMA(CLOSE,22),(CLOSE - MA(CLOSE,22)) / MA(CLOSE,22));
主力量能 := IF(((股价 * (100 + 量能)) - (MA(股价 * (100 + 量能),7))) = DRAWNULL,(股价 * (100 + 量能)) - (EMA(股价 * (100 + 量能),7)),(股价 * (100 + 量能)) - (MA(股价 * (100 + 量能),7)));
量能金叉 := CROSS(主力量能,0);
TYP := ((HIGH + LOW) + CLOSE) / 3;
cci := (TYP - MA(TYP,14)) / (0.015 * AVEDEV(TYP,14));
CCI金叉 := CROSS(CCI,-100);
A1 := EMA(C,14);
A1X := ((A1 - REF(A1,1)) / REF(A1,1)) * 100;
出击A := IF(A1X >= 0,REF(EMA(C,14),BArslAst(CROSS(A1X,0)) + 1),DRAWNULL);
出击A金叉 := CROSS(A1X,0);
difF := EMA(CLOSE,12) - EMA(CLOSE,26);
DEA := EMA(DIFF,9);
macd金叉 := CROSS(DIFF,DEA);
MTR := EXPMEMA(MAX(MAX(HIGH - LOW,ABS(HIGH - REF(CLOSE,1))),ABS(REF(CLOSE,1) - LOW)),14);
HD := HIGH - REF(HIGH,1);
LD := REF(LOW,1) - LOW;
DMP := EXPMEMA(IF((HD > 0) AND (HD > LD),HD,0),14);
DMM := EXPMEMA(IF((LD > 0) AND (LD > HD),LD,0),14);
pdi := (DMP * 100) / MTR;
mdi := (DMM * 100) / MTR;
ADX := EXPMEMA(((ABS(MDI - PDI)) / (MDI + PDI)) * 100,6);
ADXR := EXPMEMA(ADX,6);
X1 := MAX(C,O);
X2 := MIN(C,O);
X := ((REF(C > O,2)) AND (REF(X1,2) >= HHV(X1,2))) AND (REF(X2,2) <= LLV(X2,2));
B := BARSLAST(X) + 2;
A := ((REF(X1,B) >= HHV(X1,B)) AND (REF(X2,B) <= LLV(X2,B))) AND (EVERY(V <= REF(V,1),B));
肉夹馍 := (((REF(A,1) AND (C > O)) AND (C > REF(HHV(H,B),1))) AND (V > REF(HHV(V,B),1))) AND (EVERY(MA(C,5) > MA(C,10),B + 1));
STICKLINE(肉夹馍,0,3.0,1.3,0),COLORRED;

集合多种指标共振之肉夹馍选股指标公式

相关文章