在线检测未来函数

资金窗主图之注意买入选股指标公式

来源:Internet,编辑:股旁网,2022-01-06

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1005”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

VAR110:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR110,1);
VAR3:=SMA((CLOSE-VAR2),6,1)/Sma(Abs(CLOSE-VAR2),6,1)*100;
VAR4:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VAR5:=EMA(0.667*REF(VAR4,1)+0.333*VAR4,5);
VAR6:=IF(vol>=1.3*MA(VOL,5) AND COUNT(VAR4>=VAR5 AND VAR4<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0);
VAR7:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
VAR8:=SMA(MAX(VAR110-VAR2,0),10,1)/SMA(ABS(VAR110-VAR2),10,1)*100;
VAR9:=IF(COUNT(VAR8<20,5)>=1 AND COUNT(VAR110=LLV(VAR110,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
注意买入:FILTER(VAR9 OR VAR6,5);

资金窗主图之注意买入选股指标公式

相关文章