在线检测未来函数

简单的波段进场之选股指标公式

来源:Internet,编辑:股旁网,2022-01-12

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1002”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

N:=IF(BARSCOUNT(C)>=10,10,BARSCOUNT(C));
A1:=C>=MA(C,N),MA(C,N);
A2:=C<MA(C,N),MA(C,N);
S:=A1 AND REF(A2,1) AND DYNAINFO(4)>0;
N1:=IF(BARSCOUNT(C)>=45,45,BARSCOUNT(C));
AB1:=C>=MA(C,N1),MA(C,N1);
AB2:=C<MA(C,N1),MA(C,N1);
S1:=AB1 AND REF(AB2,1) AND DYNAINFO(4)>0;
VAR1:=ema(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
开始控盘:=crOSS(控盘,0);
Z:=MA(C,120);
VAR3:=(MA(C,5)-Z)/Z;
VAR4:=MA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,3);
波段进场:=IF(CLOSE>Z AND REF(VAR4,1)<30 AND VAR4>REF(VAR4,1) AND REF(VAR4,1)<REF(VAR4,2),1,0);
反弹进场:=IF(REF(VAR4,1)<5 AND VAR4>REF(VAR4,1) AND REF(VAR4,1)<REF(VAR4,2) AND VAR3<-0.3,1,0);
波段选股:=反弹进场 || 波段进场;
牛股:波段选股 AND S AND 开始控盘;

简单的波段进场之选股指标公式

相关文章