在线检测未来函数

起动冲顶之买入选股指标公式

来源:Internet,编辑:股旁网,2022-01-13

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1002”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

VAR2:=IF(MONTH<12,1,1);
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
主力:=ema((VAR3-VAR4)/(VAR5-VAR4)*100,13)*VAR2,LINETHICK3,COLORFFFF00;
散户:=Ema(0.667*REF(主力,1)+0.333*主力,2),LINETHICK2,COLORYELLOW;
KVD1:=IF(CLOSE>REF(CLOSE,1),88,0);
KVD2:=IF(CLOSE/REF(CLOSE,1)>1.01 AND HIGH/CLOSE<1.010 AND KVD1>0,91,0)>1;
KVD3:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3)/4;
KVD4:=(KVD3-REF(KVD3,1))>1;
KVD5:=C/REF(C,1)<1.2;
AR1:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;
AR2:=(SMA(AR1,5,1)+2*stD(CLOSE,37))<50;
ECP1:=KVD2 AND KVD4 AND KVD5 AND AR2;
ECP:=crOSS(主力,散户) AND 主力<35 AND KVD2 AND KVD4 AND KVD5 AND AR2;
买入:IF(ECP,55,5),LINETHICK3,COLORRED;

起动冲顶之买入选股指标公式

相关文章