在线检测未来函数

专抓小牛之选股指标公式

来源:Internet,编辑:股旁网,2022-01-14

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1002”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

difF:=ema(CLOSE,12)-Ema(CLOSE,26);
DEA:=EMA(DIFF,9);
X_3:=DEA-DIFF;
X_4:=IF(macd<0,SUM(MacD,BArslAst(X_3<0)),0);
X_7:=IF(MACD<0,BARSLAST(crOSS(DIFF,DEA)),0);
X_8:=REF(X_4,X_7+1);
X_10:=IF(X_4<0 AND Abs(X_4)<ABS(X_8),1,0);
X_13:=IF(DIFF>REF(DIFF,1),REF(X_10,1),0) AND DIFF<0 AND DEA<0;
X_16:=FILTER(X_13,10);
专抓小牛:X_16;

专抓小牛之选股指标公式

相关文章