在线检测未来函数

龙启动主图之神选股指标公式

来源:Internet,编辑:股旁网,2022-01-18

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1005”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
HJX21:=(21*A+20*REF(A,1)+19*REF(A,2)+18*REF(A,3)+17*REF(A,4)+16*REF(A,5)+
15*REF(A,6)+14*REF(A,7)+13*REF(A,8)+12*REF(A,9)+11*REF(A,10)+
10*REF(A,11)+9*REF(A,12)+8*REF(A,13)+7*REF(A,14)+6*REF(A,15)+
5*REF(A,16)+4*REF(A,17)+3*REF(A,18)+2*REF(A,19)+
REF(A,21))/231;
HJX3:=(3*A+2*REF(A,1)+REF(A,2))/6;
DC1:=Ema(HJX3,4),COLORLIMAGENTA;
DC2:=EMA(DC1,3),COLORRED;
DC3:=EMA(DC1,7),COLORRED;
DC4:=EMA(HJX21,6),COLORYELLOW,LINETHICK2;
DC5:=EMA(HJX21,16),COLORGREEN,LINETHICK2;
DC6:=EMA(HJX21,34),COLORBLUE,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
YX2:=D>REF(D,1);
YX3:=DC4>DC6 AND DC5>DC6;
YX4:=CLOSE>DC4 AND CLOSE/DC4<1.1;
YX5:=DC1>DC2 AND DC2>DC3;
XG:=YX2 AND YX3 AND YX4;
神飞:=XG AND COUNT(XG,10)=1 AND COUNT(YX5,10)<5;
神:神飞;

龙启动主图之神选股指标公式

相关文章