在线检测未来函数

龙启动主图之笑脸选股指标公式

来源:Internet,编辑:股旁网,2022-01-18

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1005”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
HJX21:=(21*A+20*REF(A,1)+19*REF(A,2)+18*REF(A,3)+17*REF(A,4)+16*REF(A,5)+
15*REF(A,6)+14*REF(A,7)+13*REF(A,8)+12*REF(A,9)+11*REF(A,10)+
10*REF(A,11)+9*REF(A,12)+8*REF(A,13)+7*REF(A,14)+6*REF(A,15)+
5*REF(A,16)+4*REF(A,17)+3*REF(A,18)+2*REF(A,19)+
REF(A,21))/231;
HJX:=Ema(HJX21,12);
ZF:=100*(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);
TTUP:=HJX+2*stD(CLOSE,20);
TTDOWN:=HJX-2*STD(CLOSE,20);
HUP:=EMA(TTUP,3);
HDOWN:=EMA(TTDOWN,3);
LBRISE:=HUP/REF(HUP,1)>1.0035;
MIDRISE:=HJX>REF(HJX,1);
LBDOWN:=HDOWN<REF(HDOWN,1);
CLB1:=LOW/HUP<1.01 AND CLOSE/HUP>0.99 AND (OPEN+LOW)/2.1<HUP ;
KXT:=CLOSE>OPEN AND ((HIGH-CLOSE)+(OPEN-LOW))/(CLOSE-OPEN)<1.2 AND HIGH/CLOSE<1.035;
TDkd:=100*(HUP-HDOWN)/HJX;
TDXT:=TDKD<15 AND LLV(TDKD,8)<10;
XGG:=LBRISE AND MIDRISE AND CLB1 AND KXT AND TDXT;
CXG:=COUNT(XGG,20);
喇叭开口:=XGG AND CXG=1 AND COUNT(LBRISE,10)<10 AND HIGH/HHV(HIGH,5)>0.98;
笑脸:喇叭开口;

龙启动主图之笑脸选股指标公式

相关文章