在线检测未来函数

同花顺看懂主力指标公式

来源:Internet,编辑:股旁网,2022-01-21

多:=IF(C>REF(C,1),V,0)/100;
空:=IF(C<REF(C,1),V,0)/100;
主力:Ema(MA(多,3),3),colorwhite,LINETHICK2;
散户:EMA(MA(空,3),10),colorgreen,LINETHICK2;
主散比:主力/散户,NODRAW;
主散差:主力-散户,NODRAW;
趋势:=FORCAst(EMA(C,16),7);
资金总亿:AMOUNT/100000000,COLORFF00FF,NODRAW;
VAR1:=AMOUNT/((HIGH-LOW)*2-Abs(CLOSE-OPEN));
流入亿:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+ (CLOSE-LOW)),AMOUNT/2))/100000000,colorred,NODRAW;
流出亿:=IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN- LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-AMOUNT/2))/100000000,COLOR00FF00,NODRAW;
净流入亿:流入亿+流出亿,colormagenta,NODRAW;
净流入比:净流入亿/C*100000;
流入主散比:ABS(净流入比/主散差);
STICKLINE(主散差>0 AND 主散比>=0 AND 主散比<1.2,主散差,0,9,0),colorbrown;
STICKLINE(主散差>0 AND 主散比>=0 AND 主散比<1.2 AND 净流入亿>0 AND 流入主散比>0.05,主散差,主散差+净流入比,9,0),COLORDB70DB;
STICKLINE(主散比>1.2,主散差,0,9,0),colorred;
STICKLINE(主散比>1.2 AND 净流入亿>0 AND 流入主散比>0.05,主散差,主散差+净流入比,9,0),COLORDB70DB;
STICKLINE(主散比>1.2 AND 净流入亿<0 AND 流入主散比>0.05,主散差,主散差+净流入比,9,0),colorgreen;
STICKLINE(主散差<0 AND 主散比>=0.8 AND 主散比<1,主散差,0,9,0),colorbrown;
STICKLINE(主散差<0 AND 主散比>=0.8 AND 主散比<1 AND 净流入亿<0 AND 流入主散比>0.05,主散差,主散差+净流入比,9,0),coloryellow;
STICKLINE(主散差<0 AND 主散比<0.8,主散差,0,9,0),colorgreen;
STICKLINE(主散差<0 AND 主散比<0.8 AND 净流入亿<0 AND 流入主散比>0.05,主散差,主散差+净流入比,9,0),coloryellow;
STICKLINE(主散差<0 AND 主散比<0.8 AND 净流入亿>0 AND 流入主散比>0.05,主散差,主散差+净流入比,9,0),colorred;
卖点提示1:=主散比>1.2
AND C<O
AND 净流入亿<0;
DRAWICON(卖点提示1=1,8,2);
买点提示1:=主散比>1.2
AND (主散差+净流入比)>=REF((主散差+净流入比),1)
AND C>=REF(C,1)
AND MA(净流入亿,3)>=0
AND 卖点提示1=0;
DRAWICON(买点提示1=1,8,1);

同花顺看懂主力指标公式

相关文章