在线检测未来函数

同花顺黄金量学柱指标公式

来源:Internet,编辑:股旁网,2022-04-04

倍量:=vol>=REF(V,1)*1.9 AND C>REF(C,1);
百日低量:=VOL<REF(LLV(VOL,70),1);
半月低量:=VOL<REF(LLV(VOL,13),1);
AA4:=C>REF(CLOSE,1) AND C<O; //假阴真阳
AA5:=C<REF(CLOSE,1) AND C>O; //假阳真阴
平量:=Abs(VOL-HHV(REF(VOL,1),5))/HHV(REF(VOL,1),5)<=0.03 OR ABS(VOL-REF(VOL,1))/REF(VOL,1)<=0.03;
倍缩:=VOL<=REF(V,1)*0.5;
梯量:=COUNT(V>REF(V,1),3)=3 AND COUNT(C>O,3)=3;
缩量涨:=COUNT(C>REF(C,1),2)=2 AND COUNT(V<REF(V,1),2)=2;
stICKLINE(C>=O,0,V,9,1),COLORRED;
STICKLINE(C<O,0,V,9,0),COLORCYAN;
STICKLINE(AA4,0,V,9,0),COLORRED;
STICKLINE(AA5,0,V,9,0),COLORGREEN;
STICKLINE(倍量,0,V,6,0),COLORYELLOW;
STICKLINE(半月低量,0,V,6,0),COLORGRAY;
STICKLINE(百日低量,0,V/2,6,0),COLORmaGENTA;
STICKLINE(倍缩,0,V,6,0),COLORBLUE;
STICKLINE(梯量,0,V/2,4,0),COLORBROWN;
STICKLINE(缩量涨,0,V/2,9,0),COLORLIRED;
长阴短柱:=C/REF(C,1)<=0.96 AND V<HHV(V,30)/1.9;//长阴短柱
DRAWTEXT(长阴短柱 ,V,'长阴短柱'),COLORBLacK;
V5:EMA(V,5),COLORWHITE;
V60:EMA(V,60),COLORYELLOW;
倍:倍量,COLORYELLOW;
半月低:半月低量,COLORGRAY;
百日低:百日低量,COLORMAGENTA;
缩倍:倍缩,COLORBLUE;
量梯:梯量,COLORBROWN;
涨缩量:缩量涨,COLORLIRED;
假阴真阳:AA4,COLORRED;
假阳真阴:AA5,COLORGREEN;

同花顺黄金量学柱指标公式

相关文章