在线检测未来函数

建仓牛熊争霸之XG选股指标公式

来源:Internet,编辑:股旁网,2022-05-10

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1005”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

DIF1:=Ema(C,12)-EMA(C,26);
DEA1:=EMA(DIF1,9);
macd1:=2*(DIF1-DEA1);
QZQ:=BArslAst(REF(MacD,1)<0 AND MACD>0);
QM:=LLVBARS(MACD1,QZQ+20);
MQDZ:=IF(QM>QZQ,REF(MACD1,QM),0);
QF:=LLVBARS(DIF1,QZQ+20);
DQDZ:=IF(QF>QZQ,REF(DIF1,QF),0);
XG1:=MACD1<0 AND MACD1>MQDZ AND DIF1<0 AND DIF1>DQDZ AND C=LLV(C,QZQ+20) AND MQDZ<0 AND DQDZ<0;
XG:REF(XG1,1)=1 AND MACD1>REF(MACD1,1);

建仓牛熊争霸之XG选股指标公式

相关文章