在线检测未来函数

洞察主力主图之钱袋选股指标公式

来源:Internet,编辑:股旁网,2022-05-11

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1005”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

X_3:=ma((CLOSE*2+HIGH)/3,5);
X_4:=MA((OPEN*2+HIGH)/3,5);
X_8:=REF(OPEN,1);
X_9:=SMA(MAX(OPEN-X_8,0),6,1)/SMA(Abs(OPEN-X_8),6,1)*100;
X_10:=REF(CLOSE,1);
X_11:=SMA(MAX(CLOSE-X_10,0),6,1)/SMA(ABS(CLOSE-X_10),6,1)*100;
X_12:=REF(HIGH,1);
X_13:=SMA(MAX(HIGH-X_12,0),6,1)/SMA(ABS(HIGH-X_12),6,1)*100;
X_14:=REF(LOW,1);
X_15:=SMA(MAX(LOW-X_14,0),6,1)/SMA(ABS(LOW-X_14),6,1)*100;
X_16:=(MIN(OPEN,CLOSE)-LOW)/LOW*100>vol/CAPITAL*0.001;
X_17:=(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,13))*100;
X_18:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
X_19:=EMA(X_18,8)*10<(-26);
X_20:=IF(X_16 AND MA(X_17,5)<50 AND X_19,30,0);
X_21:=X_9;
X_22:=X_11;
X_23:=X_13;
X_24:=X_15;
X_25:=MIN(MIN(MIN(X_21,X_22),X_23),X_24);
X_26:=MAX(MAX(MAX(X_21,X_22),X_23),X_24);
XG:LLV(X_25,5)<=20 OR LLV(X_26,5)<=30 AND crOSS(X_3,X_4);

洞察主力主图之钱袋选股指标公式

相关文章