在线检测未来函数

放量突击之放量尝试选股指标公式

来源:Internet,编辑:股旁网,2022-05-12

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1005”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

VAR1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
VAR2:=REF(VAR1,1);
VAR3:=Ema(CLOSE,13)-EMA(CLOSE,26);
VAR4:=EMA(VAR3,3);
VAR5:=(VAR3-VAR4)*2;
VAR6:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR7:=MA(CLOSE,5);
VAR8:=MA(CLOSE,10);
VAR9:=MA(CLOSE,20);
VAR10:=MA(CLOSE,60);
VAR11:=IF(CLOSE>=VAR7,1,(-1));
VAR12:=IF(CLOSE>=VAR8,1,(-1));
VAR13:=IF(CLOSE>=VAR9,1,(-1));
VAR14:=IF(VAR7>=REF(VAR7,1),1,(-1));
VAR15:=IF(VAR8>=REF(VAR8,1),1,(-1));
VAR16:=IF(VAR9>=REF(VAR9,1),1,(-1));
VAR17:=(VAR11+VAR12+VAR13+VAR14+VAR15+VAR16)/6*100;
VAR18:=(-10);
VAR19:=EMA(vol,13);
VAR20:=EMA(AMOUNT,13);
VAR21:=VAR20/VAR19/100;
VAR22:=(CLOSE-VAR21)/VAR21*100;
VAR23:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR24:=LLV(OPEN,30);
VAR25:=SMA(VAR23,3,1);
VAR26:=SMA(VAR25,3,1);
VAR27:=3*VAR25-2*VAR26;
VAR28:=EMA(HHV(HIGH,1),8);
VAR29:=EMA(CLOSE,8);
VAR30:=VAR29<REF(VAR29,1) AND CLOSE<VAR29;
VAR31:=IF(VAR28<REF(VAR28,1) OR VAR30,1,0);
VAR32:=(COUNT(VAR31=1,4)=3 AND VAR31=0 AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.085)*89;
VAR33:=MA(LOW,20)*1.08;
VAR34:=VAR6>8 AND VAR17=100;
VAR35:=3*SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,34)-LLV(LOW,21))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,13)-LLV(LOW,8))*100,5,1),3,1);
VAR36:=10;
VAR37:=IF(NAMELIKE(1),0,1);
VAR38:=IF(NAMELIKE(2),0,1);
VAR39:=DYNAINFO(17)>0;
VAR40:=VAR37 AND VAR38 AND VAR39;
VAR41:=VAR7>VAR8 AND VAR40;
放量尝试:crOSS(VAR35,VAR36) AND VAR41,COLORGREEN,LINETHICK2;

放量突击之放量尝试选股指标公式

相关文章