在线检测未来函数

王者归来回调之选股指标公式

来源:Internet,编辑:股旁网,2022-05-13

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1005”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

X_1:=Abs((2*CLOSE+HIGH+LOW)/4-ma(CLOSE,30))/MA(CLOSE,30);
X_2:=DMA(CLOSE,X_1);
X_3:=(1+9/100)*X_2;
X_4:=(1-9/100)*X_2;
X_5:=CLOSE/REF(CLOSE,1)>1.092 AND CLOSE/REF(CLOSE,1)<1.1035 AND CLOSE=HIGH;
X_6:=REF(COUNT(X_5,6)=1,1);
X_7:=REF(SUM((CLOSE-REF(CLOSE,1))/CLOSE*100,2)<(-5),1) OR REF(SUM((CLOSE-REF(CLOSE,1))/CLOSE*100,5)<(-10),1);
X_8:=AMOUNT/vol/7;
X_9:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
X_10:=SUM(AMOUNT,10)/X_8/7;
X_11:=DMA(X_9,VOL/X_10);
X_12:=(CLOSE-X_11)/X_11*100;
X_13:=crOSS(X_12,(-5)) OR CROSS(X_12,(-10));
X_14:=CLOSE/REF(CLOSE,20)<1.3 OR REF(CLOSE,3)/REF(CLOSE,20)<1.3;
X_15:=X_6 AND X_7 AND CLOSE>X_4 AND CLOSE<X_2 AND CLOSE/REF(CLOSE,1)>1.01 AND X_13 AND X_14;
X_16:=FILTER(X_15,2);
王者归来回调:X_16;

王者归来回调之选股指标公式

相关文章