在线检测未来函数

同花顺七彩潜龙指标公式

来源:Internet,编辑:股旁网,2022-05-17

T:=1;
趋势:ma(LOW,20)*1.2*T,COLORMAGENTA,LINETHICK1;
次上趋势:MA(LOW,20)*1.1*T,COLORYELLOW;
次下趋势:MA(HIGH,20)*0.9*T,COLORWHITE;
下趋势:MA(HIGH,20)*0.8*T,COLORGREEN,LINETHICK1;
ZD:=(C-REF(C,1))/REF(C,1)*100*T;
HDZF:=(HHV(H,20)-C)/(HHV(H,20)-LLV(L,20))*T;
趋势强度:=IF(C>次上趋势,IF(C>上趋势,4,3),IF(C>次下趋势 AND C<次上趋势,2,IF(C<下趋势,0,1)));
stICKLINE(趋势强度=0,H,L,0,0),COLORBLUE;
STICKLINE(趋势强度=1,H,L,0,0),COLORGREEN;
STICKLINE(趋势强度=2,H,L,0,0),COLORGRAY;
STICKLINE(趋势强度=3,H,L,0,0),COLORYELLOW;
STICKLINE(趋势强度=4,H,L,0,0),COLORMAGENTA;
STICKLINE(趋势强度=0,C,O,9,0),COLORBLUE;
STICKLINE(趋势强度=1,C,O,9,0),COLORGREEN;
STICKLINE(趋势强度=2,C,O,9,0),COLORGRAY;
STICKLINE(趋势强度=3,C,O,9,0),COLORYELLOW;
STICKLINE(趋势强度=4,C,O,9,0),COLORMAGENTA;

同花顺七彩潜龙指标公式

相关文章