在线检测未来函数

趋势牛熊共振主图之共振买选股指标公式

来源:Internet,编辑:股旁网,2022-05-17

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1006”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

HH:=HHV(H,9);
LL:=LLV(L,9);
FG:=(HH-LL)/100;
RSV:=(C-LL)/(HH-LL)*100;
K1:=SMA(RSV,3,1);
DA:=Sma(K1,3,1);
J1:=3*K1-2*DA;
K:=K1*FG+LL;
D:=DA*FG+LL;
J:=J1*FG+LL;
ZIF:=EMA(C,12)-EMA(C,26);
ZEA:=EMA(ZIF,9);
ZBC:=2*(ZIF-ZEA);
ZJS:=1.25*ZIF-0.25*ZEA;
ZXH:=(ZJS*13*27-27*11*EMA(C,12)+13*25*EMA(C,26))/28,COLORWHITE;
ZPH:=(ZIF*13*27-27*11*EMA(C,12)+13*25*EMA(C,26))/28,COLORYELLOW;
ZQS:=(ZEA*13*27-27*11*EMA(C,12)+13*25*EMA(C,26))/28,COLORCYAN;
ZNX:=(ZXH+ZQS)/2,COLORMAGENTA;
ZJD:=ATAN((ZPH-REF(ZPH,1))/REF(ZPH,1)*100)*180/3.14159;
NL:=(vol+REF(V,2)+REF(V,3)+REF(V,4)+REF(V,5))/3.3;
XG1:=V>NL AND REF(J1<50,1) AND crOSS(K,D) AND CROSS(ZXH,ZQS);
XG2:=V>NL AND REF(J1<50,1) AND CROSS(K,D) AND ZXH>ZPH AND ZXH>REF(ZXH,1);
共振买:XG1 OR XG2;

趋势牛熊共振主图之共振买选股指标公式

相关文章