在线检测未来函数

波段转折点之建仓选股指标公式

来源:Internet,编辑:股旁网,2022-05-23

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1006”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

转折周期:=7;转折灵敏:=50;筹码周期:=17;
TTR:=SMA(maX(MAX(HIGH-LOW,Abs(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),转折周期,1);
HD:=HIGH-REF(HIGH,1);
LD:=REF(LOW,1)-LOW;
DMP:=SMA(IF(HD>0 AND HD>LD,HD,0),转折周期,1);
DMM:=SMA(IF(LD>0 AND LD>HD,LD,0),转折周期,1);
正DI:=DMP*100/TTR,COLORRED;
负DI:=DMM*100/TTR,COLORGREEN;
转折点:=SMA(ABS(负DI-正DI)/(负DI+正DI)*100,转折周期,1),COLORFF00FF,LINETHICK2;
转折点B:=FILTER(转折点<REF(转折点,1)-1.3 AND EVERY(REF(转折点,1)>=REF(转折点,2)-1.3,5) AND REF(转折点,1)>转折灵敏,5);
建仓:转折点B AND REF(正DI<负DI,1);

波段转折点之建仓选股指标公式

相关文章