在线检测未来函数

同花顺量比突破指标公式

来源:Internet,编辑:股旁网,2022-05-25

价量同升:=C>REF(C,1) AND V>REF(V,1);
价量背离1:=C<REF(C,1) AND V>REF(V,1);
价量背离2:=C>=REF(C,1) AND V<REF(V,1);
价量同降:=C<REF(C,1) AND V<REF(V,1);
DRAWTEXT_FIX(价量同升,0.9,0.9,1,'价量同升且量较小,低买');
DRAWTEXT_FIX(价量同降,0.2,0.9,1,'价量同降,清仓');
DRAWTEXT_FIX(价量背离1,0.2,0.7,1,'价量背离,清仓');
DRAWTEXT_FIX(价量背离2,0.9,0.2,1,'价量背离,观望');
DRAWTEXT_FIX(价量同升,0.2,0.2,1,'价量同升且量大,持股');
DRAWNUMBER_FIX(CURRBARSCOUNT=1 AND 价量同升,0.98,0.9,1,C),colorred;
DRAWNUMBER_FIX(CURRBARSCOUNT=1 AND 价量同降,0.28,0.9,1,C),colorgreen;
DRAWNUMBER_FIX(CURRBARSCOUNT=1 AND 价量同升,0.28,0.20,1,C),colorred;
DRAWNUMBER_FIX(CURRBARSCOUNT=1 AND 价量背离1,0.28,0.7,1,C),colorgreen;
DRAWNUMBER_FIX(CURRBARSCOUNT=1 AND 价量背离2,0.98,0.20,1,C),colorred;
涨幅1:=(C-REF(C,1))/REF(C,1);
量涨幅1:=(V-REF(V,1))/REF(V,1);
价涨幅:SUM(价涨幅1,0),colorred,LINETHICK2,LINEstICK;
量涨幅:=SUM(量涨幅1,0);
量涨幅2:=Ema(量涨幅,50)/EMA(价涨幅,20);
量涨幅线:量涨幅/量涨幅2,colorblue,LINETHICK2,LINESTICK;
ZERO :0;

同花顺量比突破指标公式

相关文章