在线检测未来函数

捉大妖之捉妖选股指标公式

来源:Internet,编辑:股旁网,2022-05-26

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1006”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

X_1:=(3*CLOSE+LOW+OPEN+HIGH)/6;
X_2:=(20*X_1+19*REF(X_1,1)+18*REF(X_1,2)+17*REF(X_1,3)+16*REF(X_1,4)+15*REF(X_1,5)+14*REF(X_1,6)+13*REF(X_1,7)+12*REF(X_1,8)+11*REF(X_1,9)+10*REF(X_1,10)+9*REF(X_1,11)+8*REF(X_1,12)+7*REF(X_1,13)+6*REF(X_1,14)+5*REF(X_1,15)+4*REF(X_1,16)+3*REF(X_1,17)+2*REF(X_1,18)+REF(X_1,20))/210;
X_3:=SMA(CLOSE,3,1);
X_4:=Sma(CLOSE,5,1);
X_5:=2*(X_3-X_4);
X_6:=MA(CLOSE,5);
X_7:=MA(CLOSE,10);
X_8:=MA(CLOSE,30);
X_9:=BArslAst(crOSS(X_7,X_6)) AND CROSS(X_6,X_7);
X_10:=X_9 AND X_6>X_8 AND X_7>X_8 AND X_7>REF(X_7,1);
X_11:=EMA(CLOSE,5);
X_12:=EMA(EMA(CLOSE,90)*1.01,10);
X_13:=LLV(LOW,21);
X_14:=HHV(HIGH,21);
X_15:=EMA((CLOSE-X_13)/(X_14-X_13)*100,5);
X_16:=EMA((CLOSE-X_13)/(X_14-X_13)*50,13);
X_17:=CROSS(X_15,X_16);
X_18:=AMOUNT/vol;
X_19:=LOW<X_18*0.9;
X_20:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>1.2;
X_21:=LOW<MA(CLOSE,5)*0.921;
X_22:=VOL<MA(VOL,5)*1.5;
X_23:=IF(CLOSE>REF(CLOSE,1),88,0);
X_24:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND X_23>0,91,0);
捉妖:FILTER(X_24>90,45),COLORYELLOW;

捉大妖之捉妖选股指标公式

相关文章