在线检测未来函数

黄色K线主图之短底反弹选股指标公式

来源:Internet,编辑:股旁网,2022-06-04

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1009”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

CJ2:=Dma(EMA(CLOSE,12),SUM(vol,5)/3/CAPITAL);
CJ3:=(CLOSE-CJ2)/CJ2*100;
CJ4:=REF(CJ3,1)<-40 AND CJ3>REF(CJ3,1) AND REF(CJ3,1)<REF(CJ3,2) AND CJ3-REF(CJ3,1)>2.5;
CJ5:=(CLOSE-OPEN)/OPEN*100;
CJ6:=REF(CLOSE,1);
CJ7:=SMA(MAX(CLOSE-CJ6,0),6,1)/SMA(Abs(CLOSE-CJ6),6,1)*100;
CJ8:=COUNT(CJ7<20,20)>=1;
CJ9:=CJ5>9 AND CJ8;
CJA:=100*WINNER(OPEN);
CJB:=100*WINNER(CLOSE);
CJC:=CJB-CJA;
CJD:=CJC>=30;
CJE:=CLOSE/MA(CLOSE,3)>=1.07 AND CLOSE=HHV(CLOSE,3) AND MA(VOL,2)/MA(VOL,40)>=3 AND MA(VOL,2)=HHV(MA(VOL,2),3) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
CJF:=REF(CLOSE,1);
CJ10:=SMA(MAX(CLOSE-CJF,0),5,1)/SMA(ABS(CLOSE-CJF),5,1)*100;
CJ11:=COUNT(CJ10<20,20)>=1;
CJ12:=CJE AND CJ11;
CJ13:=MA(CLOSE,4);
CJ14:=MA(CLOSE,10);
CJ15:=MA(CLOSE,20);
CJ16:=MA(CLOSE,25);
CJ17:=COUNT(crOSS(CJ14,CJ15),2)=1;
CJ18:=COUNT(CROSS(CJ13,CJ16),2)=1;
CJ19:=CJ17 AND CJ18;
CJ1A:=CJ12 AND CJD AND CJ19;
CJ1B:=MA(CLOSE,80)-MA(CLOSE,10)/3;
CJ1C:=CLOSE<CJ1B AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3;
短底反弹:CJ4 OR CJ9 OR CJ1A OR CJ1C;

黄色K线主图之短底反弹选股指标公式

相关文章