在线检测未来函数

多空资金速升之速升选股指标公式

来源:Internet,编辑:股旁网,2022-06-20

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1006”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

VAR1:=vol/((HIGH-LOW)*2-Abs(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主卖:=IF(CLOSE>OPEN,VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,VAR1*(HIGH-LOW),VOL/2));
主力买入量:=(主买*0.5+主卖*0.1)/2;
ZL:=SUM(主力买入量,60)/SUM(V,60)*100,LINETHICK2;
DT:=ZL-REF(ZL,1);
Ema3:=EMA(ZL,3),COLORRED,LINETHICK2;
EMA6:=EMA(ZL,6),COLORFF00FF;
EMA9:=EMA(ZL,9),COLORYELLOW;
EMA12:=EMA(ZL,15),COLORFFCC66;
EMA25:=EMA(ZL,25),COLORFFFF80;
XJ:=crOSS(ZL,EMA3) AND CROSS(ZL,EMA6) AND CROSS(ZL,EMA9) AND CROSS(ZL,EMA12) AND REF(DT,1)<0 AND DT>0;
速升:XJ;

多空资金速升之速升选股指标公式

相关文章