在线检测未来函数

版面简洁操盘主图之火箭发射选股指标公式

来源:Internet,编辑:股旁网,2022-07-21

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1009”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

TJ1:=(ma(C,20)>=MA(C,90) OR EMA(C,20)>=MA(C,90) OR MA(CLOSE,12)>MA(CLOSE,26)) AND (((C/REF(C,1)-1)*100>=8.5 AND H/C<1.015 AND V>1.8*REF(V,1))) AND C/LLV(C,10)<1.3 AND C/HHV(H,30)>=0.9;
TJ2:=(MA(C,20)>=MA(C,90) OR EMA(C,20)>=MA(C,90) OR (MA(CLOSE,12)>MA(CLOSE,26) AND V>1.8*REF(V,1))) AND ((C/REF(C,1)-1)*100>=9.5 AND H=C) AND ((MA(C,20)>=REF(MA(C,20),1) AND MA(C,10)>=REF(MA(C,10),1) AND MA(C,5)>=REF(MA(C,5),1)) AND V>1.5*REF(V,1)) AND C/LLV(C,10)<1.3 AND C/HHV(H,30)>=0.9;
XA:=(TJ1 OR TJ2) AND COUNT((TJ1 OR TJ2),BArslAst(crOSS(MA(C,20),MA(C,5))))<=1;
火箭发射:XA=1 AND PERIOD=5;

版面简洁操盘主图之火箭发射选股指标公式

相关文章