在线检测未来函数

风云彩带MACD之金叉介入选股指标公式

来源:Internet,编辑:股旁网,2022-08-03

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1009”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

DIFF:=Ema(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
macd:=2*(DIFF-DEA),LINETHICK0;
A1:=DIFF<0 AND DEA<0;
A2:=A1>REF(A1,1);
A3:=BArslAst(A2);
A4:=COUNT(DEA>0 AND DIFF>0,A3)=0;
A5:=crOSS(DIFF,DEA);{金叉}
A6:=BARSLAST(A5);
A7:=REF(A6,A6+1)+A6;
A8:=(DIFF+DEA)/2;
A9:=(HIGH+LOW)/2;
A10:=A5 AND A7<A3 AND A4 AND A8>REF(A8,A7) AND A9<REF(A9,A7) AND MacD>0;
金叉介入:A10;

风云彩带MACD之金叉介入选股指标公式

相关文章