在线检测未来函数

同花顺闲庭双龙指标公式

来源:Internet,编辑:股旁网,2022-08-08

N:=8;
VC:=((CLOSE-ma(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA (CLOSE,32))/MA(CLOSE,32)*100)/3;
S2:=IF(VC>20 AND FILTER(VC< REF(VC,1),5),H+0.02,DRAWNULL),CIRCLEDOT,LINETHICK3,COLORGREEN;
A0:=(L+H+C*2)/4;
A1:=EMA(A0,13),COLORBLUE,LINETHICK2;
A2:=EMA(A0,24),COLORLIBLUE,LINETHICK2;
A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
A2X:=(A2-REF(A2,1))/REF(A2,1)*100,NODRAW;
看多:IF(A1X>=0 AND BArslAst(crOSS(A1X,0))>0,REF((C+O)/2,BARSLAST(CROSS(A1X,0))),DRAWNULL),COLORMAGENTA,NODRAW;
逃顶:IF(A1X<0 AND BARSLAST(CROSS(0,A1X))>0,REF((C+O)/2,BARSLAST(CROSS(0,A1X))),DRAWNULL),COLORCYAN,NODRAW;
买入持股:IF(A1X>=0,A1,DRAWNULL),COLORRED,LINETHICK3;
卖出空仓:IF(A1X<0 AND A2X<0,A1,DRAWNULL),COLORGREEN,LINETHICK3;
M1:=L*2-REF(H,N/2);
M2:=REF(H,N/2)*2-L;
M3:=(M1+M2)/2;
趋势判断:=MA(M3,N*2),COLOR0000FF,NODRAW;
ZA5:=趋势判断-REF(趋势判断,1);
IF(ZA5<0,趋势判断,DRAWNULL),COLOR00FF00,POINTDOT,LINETHICK4;
IF(ZA5>0,趋势判断,DRAWNULL),COLOR0000FF,POINTDOT,LINETHICK4;
IF(ZA5=0,趋势判断,DRAWNULL),COLOR00FFFF,POINTDOT,LINETHICK4;

同花顺闲庭双龙指标公式

相关文章