在线检测未来函数

均线高度粘合的选股公式

来源:Internet,编辑:股旁网,2022-08-10

编写条件:

过去5日内,5日、10日、20日、30日均线高度粘合的选股公式。

编写方法:

N:=5;
ma5:=MA(C,5); MA10:=MA(C,10); MA20:=MA(C,20); MA30:=MA(C,30);
MLH:=Max(Max(MA5,MA10),Max(MA20,MA30));
MLL:=Min(Min(MA5,MA10),Min(MA20,MA30));
XG:HHV(MLH/MLL-1,N)<0.03;

相关文章