在线检测未来函数

强势共振之红柱选股指标公式

来源:Internet,编辑:股旁网,2022-08-18

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1009”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

X_39:=LOW*0.9;
X_40:=Ema(X_39,30);
X_41:=CLOSE-REF(CLOSE,1);
X_42:=MAX(X_41,0);
X_43:=Abs(X_41);
X_44:=SMA(X_42,7,1)/SMA(X_43,7,1)*100;
X_45:=SMA(X_42,13,1)/SMA(X_43,13,1)*100;
X_46:=BARSCOUNT(CLOSE);
X_47:=SMA(MAX(X_41,0),6,1)/SMA(ABS(X_41),6,1)*100;
X_48:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
X_49:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
X_50:=SMA((SMA(X_49,4,1)-50)*2,3,1);
X_51:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
X_52:=SMA(X_51,4,1);
X_53:=SMA(X_52,3,1);
X_54:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
X_55:=X_47<=25 AND X_48<(-95) AND X_54>20 AND X_50<(-30) AND X_53<30 AND X_40-CLOSE>=(-0.25) AND X_44<22 AND X_45<28 AND X_46>50;
红柱:X_55;

强势共振之红柱选股指标公式

相关文章