在线检测未来函数

macd三次底背离的选股公式

来源:Internet,编辑:股旁网,2022-09-05

编写条件:

macd三次底背离的选股公式。

编写方法:

DIFF:=Ema(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
A1:=BArslAst(REF(crOSS(DIFF,DEA),1));
A2:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
三次底背离:COUNT(A2,60)=3;

相关文章