在线检测未来函数

KDJ三次底背离的选股公式

来源:Internet,编辑:股旁网,2022-09-05

编写条件:

KDJ三次底背离的选股公式。

编写方法:

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=Sma(K,3,1);
J:=3*K-2*D;
A2:=BArslAst(REF(crOSS(K,D),1));
K底背离:=REF(C,A2+1)>LLV( L,3 ) AND REF(K,A2+1)<K AND CROSS(K,D) AND K<40;
三次底背离:COUNT(K底背离,30)=3;

相关文章