在线检测未来函数

豪杰DDX之买选股指标公式

来源:Internet,编辑:股旁网,2022-09-16

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1009”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

AA:=IF(CLOSE<0,0,SUM(IF(CLOSE>REF(CLOSE,1) AND vol>REF(VOL,1),VOL,0),2));
BB:=IF(CLOSE<0,0,SUM(IF(CLOSE<REF(CLOSE,1) AND VOL<REF(VOL,1),VOL,0),2));
DD:=IF(CLOSE<0,0,AA-BB);
X0:=IF(CLOSE<0,0,IF(DD>0 AND (CLOSE/REF(CLOSE,1)-1)*100>0,AMOUNT/100,0));
X1:=IF(CLOSE<0,0,IF(DD<0 AND (CLOSE/REF(CLOSE,1)-1)*100<0,AMOUNT/100,0));
ddx:=IF(CLOSE<0,0,(X0-X1)/CAPITAL*CLOSE/100);
选股:=IF(CLOSE<0,0,DDX>=0 AND (CLOSE/REF(CLOSE,1)-1)*100>4);
买:选股;

豪杰DDX之买选股指标公式

相关文章