在线检测未来函数

同花顺缩倍变色指标公式

来源:Internet,编辑:股旁网,2022-09-20

volUME:=VOL;
stICKLINE(C>=O,0,V,9,1),COLOR0000FF;
STICKLINE(C<O,0,V,9,1),COLORGREEN;
DD:COUNT(CLOSE>REF(CLOSE,1),2)=2 AND COUNT(VOL<REF(VOL,1),2)=2;
价涨量缩:DD,COLORGREEN;
FLZ:=V>REF(V,1)*0.93 AND V<REF(V,1)*1.05,LINETHICK0;
STICKLINE(FLZ,0,V,8,0),COLORYELLOW;
量柱:FLZ,COLORYELLOW;
地量:=VOL<REF(LLV(VOL,100),1);
STICKLINE(地量,0,V,7,0),COLORBLUE;
换手率:VOL/CAPITAL*100,NODRAW,COLORYELLOW;
缩量31:换手率*2/3,NODRAW;
缩量21:=VOL/2,NODRAW;
缩量32:换手率*1/3,NODRAW;STICKLINE(VOL/2,VOL/2,VOL/2,6,0),COLORYELLOW;
倍量柱:=IF(V/REF(V,1)>2.3,1,0);
STICKLINE(V<REF(V,1)*0.5,0,V,9,0),COLORmaGENTA;
DRAWTEXT(倍量柱>0,V*1.2,'倍');
DRAWTEXT_FIX(1,0.01,0.15,0,'概念:'+BLOCK(3,15)+'__'+BLOCK(1,0));

同花顺缩倍变色指标公式

相关文章