在线检测未来函数

波段买卖区间之CBA共振选股指标公式

来源:Internet,编辑:股旁网,2022-09-20

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1009”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

J:=ma("kdj.J#WEEK",5)/1.1;
周K&J均值:=J,COLORGREEN;
HD:=HIGH-REF(HIGH,1);
LD:=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14)*100/dmi;
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14)*100/DMI;
ADX:=EXPMEMA(Abs(DMM-DMP)/(DMM+DMP)*100,6);
ADXR:=EXPMEMA(ADX,6);
CBA共振:stICKLINE(crOSS(ADXR,ADX)&&CROSS(cci,-10)&&周K&J均值>REF(周K&J均值,1),10,-10,1,0),COLORYELLOW;

波段买卖区间之CBA共振选股指标公式

相关文章