在线检测未来函数

涨停潜伏之选股指标公式

来源:Internet,编辑:股旁网,2022-09-20

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1009”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

N:=5;
X_1:=(3*CLOSE+LOW+OPEN+HIGH)/6;
X_2:=(20*X_1+19*REF(X_1,1)+18*REF(X_1,2)+17*REF(X_1,3)+16*REF(X_1,4)+15*REF(X_1,5)+14*REF(X_1,6)+13*REF(X_1,7)+12*REF(X_1,8)+11*REF(X_1,9)+10*REF(X_1,10)+9*REF(X_1,11)+8*REF(X_1,12)+7*REF(X_1,13)+6*REF(X_1,14)+5*REF(X_1,15)+4*REF(X_1,16)+3*REF(X_1,17)+2*REF(X_1,18)+REF(X_1,20))/210;
X_3:=Ema(X_2,13);
X_4:=EMA(CLOSE,5);
X_5:=EMA(X_4,8);
X_6:=EMA(X_5,13);
X_7:=EMA(X_6,50);
X_8:=REF(CLOSE,1)<REF(X_3,1) AND CLOSE>X_3;
X_9:=CLOSE/REF(CLOSE,1)>1+0.01*N;
X_10:=X_3/X_7<1+0.01*10;
X_11:=CLOSE>MA(LOW,20)*1.1;
XG:X_8 AND X_9 AND X_11;

涨停潜伏之选股指标公式

相关文章