在线检测未来函数

底部特征信号之三全项选股指标公式

来源:Internet,编辑:股旁网,2022-10-03

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1011”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

SHORT:=12;LONG:=26;MID:=9;
DIF:=Ema(CLOSE,SHORT)-EMA(CLOSE,LONG),COLORYELLOW ;
DEA:=EMA(DIF,MID),COLORFF9900 ;
macd:=(DIF-DEA)*2;
低位金叉:=crOSS(DIF,DEA) AND DIF<-0.1;
JCCOUNT:=COUNT(CROSS(DIF,DEA),BArslAst(DEA>=0));
二次金叉:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
A11:=BARSLAST(REF(CROSS(DIF,DEA),1));
底背离:=REF(CLOSE,A11+1)>CLOSE AND DIF>REF(DIF,A11+1) AND CROSS(DIF,DEA);
三全项:低位金叉 AND 二次金叉 AND 底背离;

底部特征信号之三全项选股指标公式

相关文章