在线检测未来函数

金叉红柱之抄底选股指标公式

来源:Internet,编辑:股旁网,2022-11-24

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1011”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

VAR0:=(CLOSE - ma(CLOSE,5)) / MA(CLOSE,5);
LHX:=(VAR0) * 100;
VAR1:=5;
LHX1:=EMA(LHX,VAR1) * VAR1 ,COLORMAGENTA;
LHX2:=MA(LHX1,3),COLORGREEN ;
LHX3:=MA(LHX1,5),COLORWHITE;
SVAR0:=(LLV(CLOSE,3) - HHV(CLOSE,13)) / HHV(CLOSE,13) * 100 < -13 ;
SVAR1:=crOSS(LHX1,LHX2) AND SVAR0 AND LLV(LHX1,3) - REF(LHX1,13) < -25 AND LHX3 < -8 ;
SVAR2:=SVAR1 AND (LLV(LHX2,3) > LLV(LHX2,39) OR LLV(LHX3,3) > LLV(LHX3,39)) ;
SVAR3:=(LLV(LHX2,3) > LLV(LHX2,44) OR LLV(LHX3,3) > LLV(LHX3,44)) AND CROSS(LHX1,LHX2) AND COUNT(LHX1 < -22,3) >= 1 ;
抄底:FILTER(SVAR2,3) OR FILTER(SVAR3 AND LHX1 - REF(LHX1,1) > 1,2),COLOR0000FF ;

金叉红柱之抄底选股指标公式

相关文章