在线检测未来函数

启动黑马主图之黑马启动选股指标公式

来源:Internet,编辑:股旁网,2022-11-28

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1013”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

VASS1:=HHV(H,20);
VASS2:=LLV(L,20);
VASS3:=REF((VASS1/VASS2-1)*100<=30,1);
A1:=Abs(((3.48*CLOSE+HIGH+LOW)/4-Ema(CLOSE,23))/EMA(CLOSE,23));
A2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A1);
金线王:=EMA(A2,200)*1.118,LINETHICK2,COLORYELLOW;
条件:=(C-REF(C,1))/REF(C,1)*100>5;
k线:=crOSS(C,金线王) AND 条件;
VARR1:=V;
VARR2:=VARR1>MA(V,89);
VARR3:=expma(C,5);
VARR4:=EXPMA(C,29);
VARR5:=VARR3>VARR4;
LC:=REF(CLOSE,1);
rsi1:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),56,1)/SMA(ABS(CLOSE-LC),56,1)*100;
VARR6:=RSI1>RSI2 AND VARR5 AND VARR2 AND C>REF(HHV(H,40),1);
黑马启动:金K线 AND VARR6 AND VASS3;

启动黑马主图之黑马启动选股指标公式

相关文章