在线检测未来函数

启动黑马主图之黑马一号选股指标公式

来源:Internet,编辑:股旁网,2022-11-28

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1013”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

VASS1:=HHV(H,20);
VASS2:=LLV(L,20);
VASS3:=REF((VASS1/VASS2-1)*100<=30,1);
AHC1:=CLOSE*vol;
AHC22:=Ema((expma(AHC1,23)/EXPMA(VOL,23)+EXPMA(AHC1,54)/EXPMA
(VOL,54)+EXPMA(AHC1,108)/EXPMA
(VOL,108)+EXPMA(AHC1,316)/EXPMA(VOL,316))/4,34);
通道:=1.0668*AHC22,COLOR9F5F9F,LINETHICK3;
起爆:=crOSS(C,通道) AND REF(C,1)*1.05-C<0.005 AND C>O*0.5;
VARR1:=V;
VARR2:=VARR1>MA(V,89);
VARR3:=EXPMA(C,5);
VARR4:=EXPMA(C,29);
VARR5:=VARR3>VARR4;
LC:=REF(CLOSE,1);
rsi1:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(Abs(CLOSE-LC),12,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),56,1)/SMA(ABS(CLOSE-LC),56,1)*100;
VARR6:=RSI1>RSI2 AND VARR5 AND VARR2 AND C>REF(HHV(H,40),1);
黑马一号:起爆 AND VARR6 AND VASS3;

启动黑马主图之黑马一号选股指标公式

相关文章