在线检测未来函数

回调抄底之选股指标公式

来源:Internet,编辑:股旁网,2022-11-29

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1013”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

OSC:=100*(CLOSE-ma(CLOSE,20));
MaoSC:=EXPMEMA(OSC,6);
F:=100*(C-REF(C,1))/REF(C,1);
P1:=IF(C<REF(O,1) AND F<0,1,0);
P2:=IF(C<REF(O,2) AND F<0,1,0);
LIN:=IF(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,1,0);
E:=-100*(HHV(HIGH,84)-CLOSE)/(HHV(HIGH,84)-LLV(LOW,84));
DJ1:=crOSS(OSC,MAOSC) AND LIN AND REF(EVERY(C<O,3),1) AND REF((E<-98)*50,1);
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
DJ2:=CROSS(J,REF(J+0.01,1)) AND X AND J<20 AND REF((E<-98)*50,1) AND REF(EVERY(C<O,3),1);
F1:=100*(C-REF(C,1))/REF(C,1);
KX:=IF(C<REF(O,1) AND F1<0,1,0);
LH:=IF(C<REF(O,2) AND F1<0,1,0);
BE:=KX=0 AND REF(KX,1)=1 AND LH=0 AND REF(LH,1)=1;
VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(Abs(CLOSE-VAR1),7,1)*100;
SS1:=FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),5);
SM01:=MA((2*C+H+L)/4,5);
SM02:=SM01*(200-102)/100;
SM03:=(1-7/100)*DMA(C,ABS((2*C+H+L)/4-MA(C,20))/MA(C,20));
SM04:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
SM05:=3*SMA(SM04,3,1)-2*SMA(SMA(SM04,3,1),3,1);
SM06:=((H+L+C)/3-MA((H+L+C)/3,14))/(0.015*AVEDEV((H+L+C)/3,14));
SM07:=SM02<SM03 AND SM05>REF(SM05,1) AND REF(SM05,1)<REF(SM05,2) AND SM06<-100 AND SM06>REF(SM06,1);
BZ:=SS1 AND SM07;
CC1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD1:=DMA(CLOSE,CC1);
EE:=(1-14/100)*DD1;
DI:=BETWEEN(C,EE*0.98,EE*1.01);
WZ:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100;
WZBP:=CROSS(-27,WZ) AND COUNT(H=L,5)<1;
QSX:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;
KJ:=CROSS(-20,QSX);
抄底:(BE AND BZ AND DI) OR WZBP OR KJ OR DJ1 OR DJ2;

回调抄底之选股指标公式

相关文章