在线检测未来函数

金波段操作之买入选股指标公式

来源:Internet,编辑:股旁网,2023-01-16

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1013”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

X_1:=LLV(L,10);
X_2:=REF(C,1);
X_3:=C-X_2;
走势线:=Ema((C-X_1)/(HHV(H,25)-X_1)*4,4),COLORFF9933,LINETHICK2;
X_12:=(H+L+O+2*C)/5;
X_13:=X_12-REF(X_12,1);
X_14:=crOSS(走势线,0.3);
X_15:=X_3/X_2;
X_16:=IF(COUNT(SMA(MAX(X_13,0),10,1)/SMA(Abs(X_13),10,1)*100<20,5)>=1 AND COUNT(X_12=LLV(X_12,10),10)>=1 AND C>=O*1.038 AND V>MA(V,5)*1.2,1,0) AND 走势线<1 OR (X_14 AND MA(走势线,3)<0.35 AND X_15>0.005) OR (走势线<0.5 AND COUNT(CROSS(走势线,0.4),10)=2) AND X_15>0.02;
买入:X_16;

金波段操作之买入选股指标公式

相关文章